Back
Degraded
Degraded
Some services are down
Started 19 Mar at 02:46am CET, resolved 19 Mar at 10:48am CET.
CRM
Resolved
The issue has been fixed in longchamp.com DNS zone
Posted 19 Mar at 10:48am CET.
Updated
The issue is caused by an incorrect configuration for the longchamp.com DNS zone
Posted 19 Mar at 08:12am CET.
Created
API calls from CRM to CEGID HK are unsuccessful since 18/03 13:25 UTC
Posted 19 Mar at 02:46am CET.