Back
Degraded

Some services are down

Started 20 Mar at 06:40am CET, resolved 21 Mar at 09:15am CET.

Daily export to China
Resolved

The daily export to China has succeeded

Posted 21 Mar at 09:15am CET.
Updated

The daily export to China has failed (timeout). A new attempt is scheduled tomorrow at 03:00 UTC

Posted 20 Mar at 01:38pm CET.
Created

The daily export to China is taking an unexpected amount of time

Posted 20 Mar at 06:40am CET.