Back
Downtime

Azure infrastructure is down

Started 4 Apr at 12:29pm CEST, resolved 4 Apr at 12:44pm CEST.

Resolved

Data disk IOPS consumed percentage is back to normal

Posted 4 Apr at 12:44pm CEST.
Created

High data disk IOPS consumed percentage

Posted 4 Apr at 12:29pm CEST.