Back
Downtime
Downtime
Some scheduled tasks did not run as expected
Started 25 Apr at 01:31am CEST, resolved 27 Apr at 09:14am CEST.
Import Prospects NSL
Daily calculation processing
Resolved
Tasks run as expected
Posted 27 Apr at 09:14am CEST.
Created
Daily calculation processing and NSL prospects import did not run
Posted 25 Apr at 01:31am CEST.