Back
Degraded
Degraded
Daily export to China did not run
Started 17 Mar at 06:18am CET, resolved 18 Mar at 06:08am CET.
Daily export to China
Resolved
Export run without errros
Posted 18 Mar at 06:08am CET.
Updated
The source database was not available. Export will run normally tonight
Posted 17 Mar at 01:50pm CET.
Created
Daily export to China did not run
Posted 17 Mar at 06:18am CET.