Back
Resolved

Daily calculation processing did not complete

Started 16 Jan at 06:16am CET, resolved 23 Jan at 10:29am CET.

Daily calculation processing
Resolved

Daily compute processing has returned to normal. The origin of the problem would be an unusual volumetry and we are still working on understanding the problem.

Posted 23 Jan at 10:29am CET.
Updated

We have restarted the CRM node in charge of this processing and continue to investigate the origin of the problem.

Posted 19 Jan at 12:05pm CET.
Created

Daily calculation processing did not finish in expected delays

Posted 16 Jan at 06:16am CET.