Back
Resolved
Resolved
Daily export to China is currently unavailable
Started 19 Jan at 11:58am CET, resolved 26 Jan at 09:00am CET.
Daily export to China
Resolved
The chinese customer export process is working as expected.
Posted 26 Jan at 09:00am CET.
Updated
The problem is now solved. The next execution of this task is scheduled for Saturday 24 January at 02:09 UTC
Posted 23 Jan at 10:36am CET.
Created
We’re having some trouble with the daily chinese customers export process. We’re working to fix the problem.
Posted 19 Jan at 11:58am CET.